HPT 370 RAID CONTROLLER DRIVER

admin

When you actually talked to Highpoint, they told you this and were very open about it. In case of conflict among various parts of the documentation set, this file contains the most current information. Belmont Ars Tribunus Angusticlavius Registered: Mar 26, Posts: Don’t know what to do with the thing. Missed CDrom and usb devices. Jul 11, Posts:

Uploader: Kagalmaran
Date Added: 4 June 2014
File Size: 47.12 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 14907
Price: Free* [*Free Regsitration Required]

To solve this problem you can do the upgrade as below: Run XP upgrade program in a running system. In case of conflict among various parts of the documentation set, this file contains the most current information.

To continue using , please upgrade your browser.

Start XP setup as normal. I wiped everything out and tried again. Get tech support here. Tue Jan 01, 6: Wed Jan 02, I then used the 2. Boot up is very slow Save the file and reboot.

  INSIGNIA NS-2V17B DRIVER

I’m not entirely clear on whether or not you have attempted to install a new OS on this new machine or not. Micro Ars Centurion Registered: Tons of problems, I was surprised it even installed in the first place. It saw the drives OK when I used a jpt with the new drivers during the install.

It installed fine, but I would get numerous lockups and other various bad things. Fri Jan 04, 2: Wed Jan 02, 1: And not right in this case either. Dec 4, Posts: Controllfr Junkie Ars Centurion Registered: Tue Jan 01, 7: Oh, did I mention that I am using the newest Drivers and Bios.

Aug 26, Posts: I let the native driver under XP grab it, but I have the 2. Jul 20, Posts: Feb 25, Posts: Next time, it installed, then duing the install, it gave me a number of error messages.

HighPoint HPT/A RAID Device Driver v. Driver – TechSpot

Don’t know what to do with the thing. Those errors during install possibly point to hardware problems.

  BROSTREND AC1200 DRIVER DOWNLOAD

I have to think this is due to the RAID controllers. There are more information about this issue on Microsoft support site: Sun Jan 06, 3: I haven’t switched to the 2. Here’s what happened to me: